This project has moved. For the latest updates, please go here.
1

Closed

[ClosedXML 0.66.1] Unable to update from 0.65.2

description

Hello.
 
I just tried to update my project from 0.65.2 to 0.66.1 but it appears that the new dll doesn't work.
I tried to overwrite the old, remove and make a new reference, update the OpenXML.dll, change directory but nothing worked: in Visual Studio 2008 it just keep saying " unable to find the specified reference" (or similar, my Visual Studio is in italian).
I solved reverting to the old 0.65.2 that works great.
 
Anyway thank you for your work it's a fantastic job!
Closed Apr 25 at 9:39 PM by igitur
Please try the latest version of ClosedXML (v0.87.1 at this stage). If you still experience the issue, log it on the new GitHub page.

comments

MDeLeon wrote Aug 1, 2012 at 4:58 PM

I have no idea what to do here. Are you sure this isn't a .Net version issue?