Framework Upward compatibility

May 2, 2012 at 12:38 PM

I currently have the framework 3.5 version running. If the web server get upgraded to the 4.0 framework will it be necessary to use the 4.0 version of ClosedXML or is the 3,.5 upward compatible?

Coordinator
May 2, 2012 at 2:15 PM

No problem using a 3.5 dll with a 4.0 (or higher) framework.